VicMan Software Users Community

It is currently Sat Aug 24, 2019 11:05 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Photo Toolkit, filmstrip not working
PostPosted: Wed Mar 08, 2006 4:58 pm 
I've been using your photo toolkit for red eye removal. It works very well but I can't get the filmstrip option to appear in windows explorer. I've tried installing it with my antivirus/firewall off (Norton) and my antispyware off (Webroot). I'm using WindowsXP. The demo program works on my laptop which has the same software except for the antivirus/firewall which is from Computer Associates. Any ideas/ suggestions.

Thanks. Mike.


Top
  
 
 Post subject:
PostPosted: Thu Mar 09, 2006 12:30 pm 
Offline
User avatar

Joined: Fri Jul 29, 2005 11:49 am
Posts: 135
Hello!
The presence of the Filmstrip option depends on the windows version. And it isn't obligatory to work with Photo Toolkit in the ordinary way.
You can use Photo Toolkit via right-click menu in Windows Explorer.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group