VicMan Software Users Community

It is currently Sat Aug 24, 2019 10:59 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem Opening Images With Jpeg-Enhancer
PostPosted: Fri Aug 24, 2007 10:52 pm 
Offline

Joined: Fri Aug 24, 2007 10:50 pm
Posts: 1
Hello. I really love Jpeg enhancer, and as I use it often I figured it would be great to add the program to the "Open with" list on explorer and some of my image viewers.

The standard method for doing this invokes the program and uses the internal syntaxt "C:\program location\program.exe" "%1" to pass the file to a program and tell it to open it.

But this seems to cause some weird errors in Jpeg Enhancer. I'm not sure why, but is there a way I can use a command line switch to open a file directly like this?

Thanks
Steve


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 26, 2007 9:33 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Well, the only way now is to use similar function in Photo Toolkit. It works absolutely the same, but in Windows 2000/XP it has context menu feature. :wink:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group