VicMan Software Users Community

It is currently Tue May 21, 2019 5:15 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Trouble running additional galleries
PostPosted: Thu Aug 02, 2007 8:52 pm 
Offline

Joined: Thu Jul 12, 2007 8:13 pm
Posts: 2
Hello, I am a new user and love the screensaver program. Thanks...

My question is about a "Fatal Error" message that I get each time I try using a gallery that didn't come with the package. I installed MyPictures3D and played with it to see if I would like it. After finding out what it was all about, I went to your website and downloaded the additional galleries. Now, when I try running a preview of my screensaver, I get this message that says 'Scene loading failed' along with the OK button. The only galleries that I am able to use are the two that came with the initial download.

question 1: Is this a graphics card problem?

question 2: If not a graphics card problem, should uninstalling and reinstalling, fix the problem?

Any help is greatly appreciated. Thanks in advance.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 03, 2007 2:56 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Well, OK. And when does 'Scene loading failed' message appear? When you double-click new downloaded gallery?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group