VicMan Software Users Community

It is currently Tue Nov 13, 2018 3:17 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Problem with Mountain gallery only.
PostPosted: Mon Sep 17, 2007 8:17 am 
Offline

Joined: Wed Feb 15, 2006 3:10 pm
Posts: 3
I installed all galleries. Its work properly with the exception of Mountain gallery.
When it launched, my computer is reboot always .
What can be reason?

Windows XP SP2.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 17, 2007 10:53 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Oh, that’s really hard!..
Thank you for report. We will try to investigate and fix this bug as soon as possible.
And didn’t you try to reinstall this gallery?
Also, if you find any additional details which could help us, feel free to post them too.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 18, 2007 6:47 am 
Offline

Joined: Wed Feb 15, 2006 3:10 pm
Posts: 3
I tried reinstall this gallery.This did not help.
I tried install this gallery on other computer - all is Ok.
May be different version directX ?
I don't understand.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 19, 2007 9:30 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Well, maybe. And what are your DirectX versions (I’ve got its icon in Control Panel in Classic View)?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group