VicMan Software Users Community

It is currently Mon Nov 19, 2018 4:13 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Load error and saving problem
PostPosted: Tue Feb 12, 2008 6:28 am 
Offline

Joined: Tue Feb 12, 2008 6:23 am
Posts: 1
When I preview my file, my posted pictures become 'load errror', and I cannot save my files. Can anyone give a hand. Thanks A lot. :cry:


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 12, 2008 10:07 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Sure, I can! :wink:
I see there can be 2 causes of the problem.
1. When you click Save or Save As in My Pictures 3D Album, it doesn’t save all the photos, as otherwise it would be too space consuming. It saves only paths to photos. So when you open saved gallery again you can get “Loading Error” if any photo was renamed or removed.
2. In the latest version new bug has appeared. It reveals itself when photos has long file names or long file paths. So now moving your photos to e. g. any folder right on drive C: should help. And in the next version of My Pictures 3D Album this problem will be fixed.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group