VicMan Software Users Community

It is currently Mon Aug 20, 2018 2:39 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: black screen makes the visitors leave (shockweave)
PostPosted: Thu Mar 06, 2008 11:47 am 
Offline

Joined: Fri Feb 29, 2008 2:21 am
Posts: 2
Hi,
i installed the gallery on my website as shockwave.

when the shockwave objekt has loaded the data to 100% a black screen appears.

the "Please wait..." - info in the blue box appears AFTER i click with the mouse curson in the black screen

the problem is, that most visitors do not know that they have to do so
and they wait 10 seconds and then they just leave

is there a way to show a text like "please click here" directly after the "downloading 100%"
or to skip the black screen ?

thanks
D


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 06, 2008 6:51 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 19, 2006 6:25 pm
Posts: 85
Location: VicMan Software
Hi there!

I watched many galleries and never faced with such a challenge.

Are you using last version of My pictures 3D?

Try to install it from here (you need to install both album and screensaver)
1.http://pho.to/album3d/
2.http://pho.to/screensaver3d/

Hope it will put the axe on the helve
:D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group