VicMan Software Users Community

It is currently Sun Jun 16, 2019 9:10 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Disappearing photos
PostPosted: Tue Sep 04, 2007 1:00 pm 
Offline

Joined: Tue Sep 04, 2007 12:57 pm
Posts: 1
I installed this fabulous-looking program earlier and had fun making my first gallery, which I saved fine. But when I came to reopen it later (having closed the program) all the pictures had gone! In the Frames Info at the bottom it said they were all "occupied" but none of them showed. I've tried numerous times (different photos, different galleries) and it's the same thing each time. I even tried clicking "show full photo" but that just crashes the program.

How can I make my photos stick for longer than one visit to the gallery?! :?:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 05, 2007 8:33 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Oh, that is strange behavior...
Could you provide us some more details, so we could investigate and fix this. For example, what is your Windows version, probably XP, 32-bit Vista or 64-bit Vista? And are your photos still stored with the same names in the same folder of your hard drive?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group