VicMan Software Users Community

It is currently Sat Feb 22, 2020 1:29 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Viewing problem
PostPosted: Tue Aug 14, 2007 7:19 am 
Offline

Joined: Tue Aug 14, 2007 6:50 am
Posts: 7
Why are all my posts being considered spam??

_________________
To err is only human


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 14, 2007 7:33 am 
Offline

Joined: Tue Aug 14, 2007 6:50 am
Posts: 7
Well that got through so here goes..

The album I've created runs just fine on my computer but when uploaded to my website, all I see are red X's.
Have tried with both IE7 and Firefox with same result.
Could someone please invstigate and advise.

http://www.btinternet.com/~wrinklie1/Allmypics

Can the validations errors have any bearing??Validation Output: 4 Errors
Line 18, Column 9: document type does not allow element "noscript" here; assuming missing "object" start-tag.
<noscript><p>Please enable JavaScript, </head>" instead of ">".

Line 18, Column 0: start tag was here.
<noscript><p>Please enable JavaScript, <a><a><img id="" src="images/folder.png" alt="Photos" b✉
The value of an attribute contained something that is not allowed by the specified syntax for that type of attribute. For instance, the “selected” attribute must be either minimized as “selected” or spelled out in full as “selected="selected"”; the variant “selected=""” is not allowed.

_________________
To err is only human


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 14, 2007 7:54 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Well, and if you export the same gallery into folder do files named as t_1.jpg, t_2.jpg, t_3.jpg etc. appear inside of it?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 15, 2007 12:00 am 
Offline

Joined: Tue Aug 14, 2007 6:50 am
Posts: 7
Maxim wrote:
Well, and if you export the same gallery into folder do files named as t_1.jpg, t_2.jpg, t_3.jpg etc. appear inside of it?


Hi Maxim
The nail on the head you have hit.. Never thought to check if everthing had uploaded. Loads of files were missing and several abortive attempts to upload the missing files prompted me to try another site and all seems to be ok now, thanks for heads up.

If you'd like to view

http://sites.ecosse.net/wrinklie/Allmypics/

_________________
To err is only human


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 15, 2007 8:44 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Oh, now it's great! :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 16, 2007 10:22 am 
Offline
Site Admin
User avatar

Joined: Fri Nov 17, 2006 1:19 pm
Posts: 9
Location: VicMan Software
wrinklie wrote:


HI, to perform better image quality try new versiopn of Web Photo Album 1.0 http://vicman.net/webalbum/index.htm

_________________
In code we trust)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group