VicMan Software Users Community

It is currently Sun Feb 25, 2018 9:10 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Wrong help info or bug?
PostPosted: Mon Feb 04, 2008 4:19 pm 
Offline

Joined: Mon Feb 04, 2008 4:14 pm
Posts: 1
Hi, and thanks for this great program. I am using v1.2 and trying to adjust the frame size in the album to a custom size. Aparently this is possible based on the help information:

- You can adjust picture and thumbnail size:
To do so, click the Settings button in the toolbar or select Album settings > Advanced in the menu and input new dimensions.


There is no Advanced button available, and there are only 3 sizes pre-set: small-medium-large. Is this help information not acurate or is there a bug in this version?
Thanks for help...
Werdna


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 06, 2008 1:59 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Yes, thank you for the report.
Help information is outdated. We will fix it in the next release.
And what about sizes, yes, now there are 3 presets: small, medium and large.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group