VicMan Software Users Community

It is currently Tue Aug 21, 2018 6:18 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Film Strip Navigation Bar Disappears Occasionally...
PostPosted: Sun Apr 20, 2008 10:24 pm 
Offline

Joined: Fri Apr 18, 2008 10:23 pm
Posts: 4
Like the program. Fits the bill Nicely; but...with one caviot: It seems that upon publishing and rolling through the photo gallery(s), I might get to the 7th or 8th photo and suddenly the top thumbnail Navigational bar dissapears. If I backspace to the previous screen, then click the same thumbnail, it will be visible. But, this continues for each subsequent picture after that.

Anyone?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 20, 2008 10:54 pm 
Offline

Joined: Fri Apr 18, 2008 10:23 pm
Posts: 4
It appears, after further experimentation, that one or two "templates" are broken. The "Vintage" template, which was the one experiencing the problem, could not allow sliding the filmstrip accross without breaking somewhere along the line. So, I simple chose another template, and all is well. (Just liked the Vintage Template though.)

Timba


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 23, 2008 4:05 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 19, 2006 6:25 pm
Posts: 85
Location: VicMan Software
Hello, Timba!

Is this happens in "Vintage" with the pager that allows to slide 4 or 5 thumbnails by one click? Or with the version where clicking on the pager left and right arrows lets you go to the start and the end of all photos in album?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 23, 2008 4:50 pm 
Offline

Joined: Fri Apr 18, 2008 10:23 pm
Posts: 4
I'm not familiar with one version over the other, but...it seems that the "version" I have it is happening BOTH when you click the "pager" and you roll over several thumbs to the next set of thumbs AND if clicking through each thumb in order to see the next picture below, regardless of it's viewable size. EVENTUALLY the entire "thumbstrip" will disappear. HOWEVER, when you hit the "back button" in the browser, and attempt clicking the SAME thumb again to view the larger picture, it will often work; until you get to the next thumb that would cause the same situation. REFRESHING doesn't clear things, I actually have to reverse with the backbutton, and click again.

So, again...this is happening only with this particular template on my version (from what I've experienced thus far). Oddly, I installed this program on another machine two days earlier and it was missing several templates, including the aforementined "Vintage" template. Perhaps as you package new templates they are rolled into the program on a regular basis?

Thanks for any help. I'd really like to get the "Vintage" template working as it artistically goes with my wifes website. Peace!

Natali wrote:
Hello, Timba!

Is this happens in "Vintage" with the pager that allows to slide 4 or 5 thumbnails by one click? Or with the version where clicking on the pager left and right arrows lets you go to the start and the end of all photos in album?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 24, 2008 6:55 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 19, 2006 6:25 pm
Posts: 85
Location: VicMan Software
Thank you for such a detailed explanation. And could you please give a link on the album with bug "Vintage" template on the web?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 25, 2008 8:59 pm 
Offline

Joined: Fri Apr 18, 2008 10:23 pm
Posts: 4
Here is the link to the broken "Vintage Template": http://www.timandgloria.com/JamaicaPhot ... /index.htm

Here is one of many templates that DO work in which the wife settled upon as something she could 'live' with for now: http://www.timandgloria.com/JamaicaPhot ... /index.htm

However, the one that works best as being close to the 'personality' of her site is the VINTAGE template. So, if you could find something that I could edit that would make it work, I woud appreciate it. Or, perhaps create a fix to what is collapsing the Vintage template.

Natali wrote:
Thank you for such a detailed explanation. And could you please give a link on the album with bug "Vintage" template on the web?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group