VicMan Software Users Community

It is currently Tue Jul 17, 2018 1:47 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Same problem here!
PostPosted: Sun Jul 13, 2008 9:11 pm 
Offline
User avatar

Joined: Sun Jul 13, 2008 12:52 pm
Posts: 3
Location: The Netherlands
Uhh.. I have the same problem as the post above me.. :( Would you plz help me?? (pretty plz??)


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 14, 2008 7:47 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 19, 2006 6:25 pm
Posts: 85
Location: VicMan Software
the topics in the forum goes up and down - so I can't exactly know you problem

If it's with uploading the album then try to give it different title - something of only latin letters and spaces.

If it's connected with logging in, then register again with new name


Top
 Profile  
 
 Post subject: Problem solved!!!
PostPosted: Mon Jul 14, 2008 8:48 pm 
Offline
User avatar

Joined: Sun Jul 13, 2008 12:52 pm
Posts: 3
Location: The Netherlands
Thanks Natali!!! problem solved and the 3D Gallery is up there!!! "Renders by Callad"

I already had some reaction from some 3D render friends.. they were very enthousiastic!!!

_________________
I'll sleep when I am dead..


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group