VicMan Software Users Community

It is currently Wed May 22, 2019 11:22 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Error message
PostPosted: Wed May 23, 2007 5:01 pm 
Offline

Joined: Wed May 23, 2007 4:53 pm
Posts: 1
Hi there! I am having some problems with sharing and previewing the album. I am getting error messages in the frames. From earlier topics I did understand that some JPG files can not be used... but what type of JPG files should be used? Is there some kind of program which helps me to convert my pictures in the correct format? thanks in advance for your help! :D


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 31, 2007 12:23 am 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Hello Paula!
There are 2 possible solutions. And they depend on the moment when that Loading Error messages appear. Does that happen when you reopen saved gallery (that is PGAL file) or when you reopen exported gallery (that is any other file)?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group