VicMan Software Users Community

It is currently Mon May 20, 2019 1:18 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem with Egypt galery and Windows Slideshow
PostPosted: Mon Sep 10, 2007 3:47 pm 
Offline

Joined: Mon Sep 10, 2007 3:35 pm
Posts: 1
At first I have to say that MyPictures3D is a really great Screensaver, I love it so much! But I have 2 problems with it.

My first problem is about the Egypt galery. I downlaoded and installed it but if the programm starts with it I get an error after the galery is loaded. I made a screenshot of it:
Image

Edit: I just noticed, that this only happens when i start Egypt with Preview mode. If it starts normal as screensaver it works but if I change to Freemove the program freezes.


My second problem is about the Windows Slideshow in Vista.
Image
If I click the button the slideshow doesn't start. Nothing happens. If I uninstall MyPictures3D it works again but with it nothing happens.

I use Windows Vista Home Premium 32 bit. Can you help me?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 10, 2007 8:43 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Thank you for appreciation and detailed report. Unfortunately we haven’t yet faced with these strange bugs, so solution is not available yet. Nevertheless, we will try to investigate and fix this problem as soon as possible.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group