VicMan Software Users Community

It is currently Sat Dec 15, 2018 3:13 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Deleting an Album already published...
PostPosted: Fri Oct 26, 2007 5:19 pm 
Offline

Joined: Fri Oct 26, 2007 5:11 pm
Posts: 3
I created an album, and published it, then later realized I didn't choose the background I wanted, so I went back, rechose the background I wanted and published it again. It has created 2 albums identical now, one with a background and one without. How do I delete an album, without deleting ALL the photos? When it comes time to upload new photos do I have to create a whole new page or can I just add them to my current page? I noticed in the tutoiral that there is a bar at the top with different options, like File, Image List, Album Setting and so on, but I don't have that in my Web Photo Album that I downloaded.

Can anyone help me?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 29, 2007 11:25 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Sure! I can. :wink:

Well, yes, this menu bar was redundant and we have hidden it. Nevertheless, all the functionality is certainly present.

What about adding new photos to uploaded album, yes, you have to create a whole new one. Now there is no possibility to edit. But maybe it will appear in the next versions.

And what about the first question, you can delete any of your albums from http://pho.to/, after logging in. And in the next version there will be a possibility to remove unneeded albums right from Web Photo Album.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 29, 2007 11:55 pm 
Offline

Joined: Fri Oct 26, 2007 5:11 pm
Posts: 3
When I sign into http://pho.to/, and try to do anything, I can't. The only thing it allos me to do is view the photos and does not give me any other option. How do I delete them with no options? I have only, one link at the bottom that says feedback, and at the top there is welcome guest, sign in and register. I sign in and it still says welcome guest...what am I doing wrong?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 30, 2007 12:16 am 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Oh, that is strange...
When I put my pho.to login and password, I see "Welcome, Maxim!"
And doesn’t it say you "Incorrect user name or password!"?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 30, 2007 12:46 am 
Offline

Joined: Fri Oct 26, 2007 5:11 pm
Posts: 3
It does not know, I see my albums and such but at the top it says welcome guest, sign in and register....then feedback at the bottom. I even asked to have my password sent to me, did it with that password and it still says the same thing


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 30, 2007 1:16 pm 
Offline
Site Admin
User avatar

Joined: Sun Aug 28, 2005 3:15 pm
Posts: 628
Oh, really unusual bug... And could you send me screenshot of what you see, using my Image button, for example?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group